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Modelling and Analysis Summary

to consider the 3D arching effect in 2D model.

LW ®@

e By | £, ~||sasic ™ || All Geometries | ™

This tutorial is aiming on performing the 2D analysis of the construction of a Sprayed Concrete Lining
(SCL) tunnel. The SCL method is a soft ground application of the New Austrian Tunnelling Method
(NATM). Support is provided as soon as possible by the application of sprayed concrete (shotcrete).

The objective is to model the construction of a SCL tunnel using the convergence-confinement method

]
TOO T

LW ®@

1@y | £~ None (@ - -

UMIT] kM, m



Soil Layers [unit : KN, m]

Name Top layer Siltstone Sandstone

Material Model Mohr-Coulomb Mohr-Coulomb Mohr-Coulomb

Elastic Modulus(E) [KN/m?] 4e+04 1e+06 2.5e+06
Poisson’s Ratio(v) 0.2 0.25 0.25
Unit Weight(y,) [KN/m3] 20 24 23
KO 0.5 0.5 0.5

Unit Weight(Yg,) [KN/m3] 22 25 24

Drainage Parameters Drained Drained Drained

Cohesion(c) [kN/m?] 10 30 100
Frictional Angle(®) [deg] 30 33 43
Dilatancy Angle(®) [deg] 0 0 0

Tensile Strength [kN/m?]




Structure [unit : kN, m]

Name Lining

Material Model Elastic

Elastic Modulus(E) [kN/m?] 3e+07

Poisson’s Ratio(v) 0.15

Unit Weight(y) [kN/m3] 25

Element Type Beam

Spacing [m] 1

Thickness [m]
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Start the tutorial by opening

the start file in which the
materials and properties have
already been predefined.

© File > Open
- Select “1. Construction of
SCL Tunnel_start.gts’
- Open

©® Mesh > Prop./CSys./Func. >
Material

- Check materials

© Mesh > Prop./CSys./Func. >
Property
- Check properties

Read Result File

Analysis Case Solution Type Results

[Model Information]
Elem:
Node: 0

i/Modify Property

Name Type
Top layer 2D
Siltstone 2D
Sandstone 2D
Lining 1D

Sub-Type
Plane Strain
Flane Strain
Plane Strain
Beam

€. Open
Look in ‘ Basic v| o> E-
,—I Name . Date modified Type
$|1. Construction of SCL Tunnel_start.gts 7/28/2020 2:35 PM GTS NX Do
Quick access €412, Construction of SCL Tunnel_geometry.gts  8/6/2020 6:12 PM GTS NX Do
- $|3. Construction of SCL Tunnel_mesh.gts 8/7/2020 2:46 PM GTS NX Do
$|4. Construction of SCL Tunnel_analysis.gts 8/11/2020 9:15 AM GTS NX Do
Desktop
-
m
Libraries
5
This PC
Network
< >
File name: 1. Construction of SCL Tunnel_startgts V| Open |
Add/Modify Material x e‘_c Add,
No Name Type Create.. |7 Mo
1 Top layer Isotropic-Mohr-Coulomb : 1
2 Siltstone Isotropic-Mohr-Coulomb Do 2
3 Sandstone Isotropic-Mohr-Coulomb Copy 3
4 Lining Isotropic-Elastic 4
Delete
Import
Import from
Excel
Export to Excel
Renumber
Database
Close

X
Create |~ |
Modify...
Copy
Delete
Import...

Renumber

Close




Tunnel section modelling

Tunnel Section

Tunnel

x

Tunnel Type |3 Center Circle
3 Center Circle

Section Type

@ Full

5 Center Circle

3 Center Circle + Invert

5 Center Circle + Invert

Dimensions
Invert

Tangential Radius Angle
R1 6.5 m Al 60 | [deg]
R2 6 m A2 55 | [deg]
R3 0fm A3 0| [deqg]
R4 ol m ) 0| [deq]
[] Asymmetric Section

Al 60| [deg]

R2 6 m A2 55 [deq]
R3 ofm 83 0| [deq]
[Jinclude Rock Bolts
Number of Rock Bolts s
Length of Rock Bolts 4'm
Arrangement

Tangential Pitch 2Zm

Rotation Angle 20 [deqg]
Location
[ screen Snap
Section Center | 0,0|

Make wire

Geometry Set |Ge0metr}r Set-1

Sl

e oK Cancel

- 3 Center Circle
Create a tunnel using 3 arcs, all with different center points and diameters.

. 3 Center Circle + Invert
Create a tunnel using 3 different arcs and an invert.

- 5 Center Circle
Create a tunnel using 5 arcs, all with different center points and diameters.

- 5 Center Circle + Invert
Create a tunnel using different 5 arcs and an invert.
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Create a tunnel section.

Geometry > Point & Curve >

Tunnel

- Tunnel Type: 3 Center

Circle + Invert

- Section Type: Full

- Dimensions
R1: 6.5
R2: 6
R3: 15

Al: 60
A2: 55
A3: 0

- Section Center: 0, 0

- OK

VRN

Tunnel Section

Tunnel

Tunnel Type |3 Center Circle + Invert b

Section Type

@ Full O LeftHalf (O Right Half

Dimensions
Invert

(O Tangential (@ Radius () Angle

R1 6.5/ m Al 60| [deg]
R2 6lm A2 55| [deq]
R3 15| m Al 0| [deg]
R4 olm A4 0| [deg]

Asymmetric Section

Al 60 [deq]
R2 6 m A2 55 [deq]
R3 olm A3 0| [deg]

[Jinclude Rock Bolts

Humber of Rock Bolts 12
Length of Rock Bolts 4 'm
Arrangement
Tangential Pitch 2'm
Rotation Angle 20 [deq]
Location

I:‘Screen Snap

Section Center | 0,0
Make wire
Geometry Set |Geometry Set-1 R |

|4 Cancel Apply

- 3 Center Circle + Invert

Create a tunnel using 3 different arcs and an invert.

|'@|% | &+ Basic Al Geometries ( ¥ TR e®

\\\
\

\
|
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Create a line to separate the
top heading (upper excavation)
from the invert (lower

excavation).

Geometry > Point & Curve >
Line

- Click the Start Location at
the middle of bottom-left
tunnel section.

- Click the End Location at
the middle of bottom-right
tunnel section.

- OK

Line >

2D 3D

Input Start Location

Location | -6.4273, 0.511?15‘

Method |ABS Xy ~ ‘

Geometry Set w EI
| oK || Cancel H Apply |

1@y | £~ Basic ~ || All Geometries {

P
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Model boundaries of tunnel

The stress arching that occurs around the tunnel is related to its depth and, accordingly, the
dimensions of the mesh area should typically extend to a depth of around 5D beneath the tunnel invert,
and should include the entire height of soil above the crown. Laterally, the dimension of the mesh area
should be extended to about 6D from the tunnel axis as illustrated in the figure below.

Obviously, these dimensions only represent a guideline, and the engineer must always seek a
compromise between reliable predictions in terms of stress-strain distribution, and cost.

Ground level




Define model boundaries and

soil layers.

Geometry > Point & Curve >
Rectangle

- Location: (-50,-45) <100,70>
- OK

Geometry > Point & Curve >
Line

- Location: (-50,20) <100,0>
- Location: (-50,-10) <100,0>
-OK

():'‘ABS X, ¥y’
<>:'REL dx, dy’

/ Modelting

Rectangle >
2D

Method

o] (o

Input Diagonally Opposite Corner

Location | 100,70
Method  |REL dx, dy ~|
[Imake Face

Geometry Set |Geometry Set-1 B | EI

E oK 1| Cancel H Apply |

18Ry | £ v Basic

~ Al Geometries | ™

W E®

.

—

Line >

20 3D

Input End Location

Location | 100,0
Method |REL d, dy v
Geometry Set |Geometry Set-1 v | EI

E 0K i| Cancel H Apply |

18Ry | £ v Basic

~ Al Geometries | ™

W E®

.

—
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Create a surface for the model
boundaries and divide the
surface by tunnel section and

soil layers.

Geometry > Surface &
Solid > Make Face

- Face tab

- Select: 4 edges

- OK

Geometry > Divide > Surface
- By Curve tab

- Target: Surface

- Tool: 7 edges (tunnel and
soil layers)

- Projection: 2 Points Vector
-OK

Tools > Geometry >

Random Color

VRN

Make Face

Face  Coons Face Grid Face Point

|5 Selected 4 Edge(s)

Tolerance 0.0001f m

Geometry Set |Geometry Set-1

=

B &2 | Cancel

Apply

~ All Geometries | ™

.

Divide Surface

By Curve By Surface

| = Selected 1 Target Surfaca(s)

od Selected 7 Tool Edge(s)

Projection Direction

O A3 Select Direction

@2 pointsVector [V]x [y [z

| u,u,u|

| 1,1,1|

Point on Curve (Ratio)

(O pirection of Shortest Path Line

Separate Divided Faces

0.5

Geometry Set |Geometr‘,r Set-1

B &2 | Cancel

~ All Geometries | ™
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Specify size of elements for
the tunnel and soil layer.

Mesh > Control > Size Cirl.
- Check off ‘Curve [5] under
Geometry tree

- Edge tab

- Select: 14 edges (tunnel)
- Method: Interval Length

- Mesh Size: 1 (m)

- Apply

-

- Method: Linear Grading (Length)
- Select: 2 edges (2" soil layer)
- Start Length: 5 (m)

- End Length: 2 (m)

- Check on: Symmetric Seeding

- OK

Size Control

Point Edge  Custom

= Selected 14 Objeci(s) |

| B Select Reversed Object(s) |

Method |1nterva| Length ~ |

Mesh Size m

I

Name | Edge Size Contral

BEm | o

|| Cancel |E Apply i

Size Control

Point Edge  Custom

= Selected 2 Object(s) |
= Select Reversed Object(s) |
Method | Linear Grading (Length) w |

Start Length
End Length
Division Number

Constant Parameter

1),

[ Symmetric Seeding

Name | Edge Size Contral

@@ [k [ concel | apply |

[E% £~ ege®

[E% £~ ege®

. JifEG - IS e8|

L CliGae R e S
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5 /1 ‘Mesh Generatior

|

l Proced ure @) Property Control X
i Pre-assign the soil properties Edge Face  Solid
before mesh generation. E EEe |
Property
® Mesh > Control > Prop Ctrl. 3] [3: sandstone v]
- Face tab
Name | Face Property Control |
- Select: Top layer (1 surface) a4 e ]
nce pp!
- Property: 1: Top layer
- Apply
@Q} _@_' Basic ~ Al Geometries [ ¥ [ h = H@w ®®|}J

- Select: Siltstone (3 surfaces)
- Property: 2: Siltstone
- Apply

- Select: Sandstone (1 surface)
- Property: 3: Sandstone
- OK
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Generate mesh for soil layers.

@ Mesh > Generate > 2D
- Auto-Face tab
- Click Advanced Option
- Check on: Register Each
Mesh Independently
- OK

- Select: all surfaces
- Size: 5 (m)
- OK

ation

Generate mesh(Face) X

Auto-Face  Auto-Area Map-Face Map-Area

‘ =3 Selected 5 Object(s) |

Size Method

@Size ODiviswon l:l <

Froperty

3: Sandstone ~ | | H&

| Auto-Mesh(20) v|

Mesh Set

B &2 | Cancel

Advanced Option X
[~ Merge Hodes
Tolerance 0.0001

Element Size Growth Rate

Fine Coarse
[
Min/Max Element Size
v
Small Large
20 Mesher

<

Delaunay Mesher

Element Type
Tri+Quad

<

[“Higher-Order Element

Midside Nodes on Geometry

Skip Meshed Face(s)

Pattern Mesh
Register Each Mesh Independently

OK

Cancel

I Al Geometries (

R ®®

]




Generate mesh for lining.

O Mesh > Generate > 1D
- Hide all mesh sets
- Show only tunnel surface
under Geometry tree
- Select: 3 lines (upper lining)
- Size: 1 (m)
- Property: 4: Lining
- Mesh Set: upper lining
- Apply

@ - Select: 3 lines (lower lining
and invert)
- Size: 1 (m)
- Property: 4: Lining
- Mesh Set: lower lining
-OK

LIS

Generate mesh(Edge) X

Auto-Edge

= Selected 3 Object(s) |
Size Method

@Size ODiviswon

Orientation (Element Z-Axis)

|Eeta Angle: 90 [deq] ‘

Property

| 4||4: Lining V|

Mesh Set |upper lining v|

@& @ | ok || concel |[Appy] > |

Generate mesh(Edge) X

Auto-Edge

= Selected 3 Object(s) |
Size Method

@Size ODiviswon

Orientation (Element Z-Axis)

|Eeta Angle: 90 [deq] ‘

Property
4 |4: Lining v]
Mesh Set |I0wer lining v|

@ & @ [To]] concel || apply || >> |

[ | & - Basic

[ | € - asic

~  All Geometries |

~  All Geometries |

- IR ®6®

- IR ®6®




Rename soil mesh sets.

- Show all mesh sets

- Right click and select
‘Rename (F2)’ to change
mesh set name under Mesh

tree.

top layer

siltstone

sandstone

upper excavation

lower excavation

Degdcga=m-=

Geometry Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Result Tools

GTS NX - [3. Construction of SCL Tunnel_mesh.gts]

‘V'Qv

@, E! « csys | L (3 stage set & Define set 5 change property T — 1 PR S EEES a8 X Tunnel Modeing
Mat::‘ pm;;‘y i Function ~ o T S 1l volume Data Export || #8% Constreint R Slp circular surface )bl - = ) o il 2 1L e 2 Anchor Modeling omon
/7 vinge ~ Wezdd 8 auto set 5 constraint Equation’ {8 Sl polygonal surface weioht 35 2 8L & D B soi Test
Prop./CSys./Func. Construction Stage Boundary Load Wizard Options

AG|a i m oy M6 B iM%l %W R RESOABIQAAC O B S

0 ©-€-93

Model 4 X -
tem P |y | &~ | Basic © Mensetm T 7R o= ([RAW® ® | S
-, Edge Size Control ~
[# & Layer Control
£ Mesh
¥ & Default Mesh Set 1
[# & upper excavation 2 [ |
& top layer 3 /=
% & lower excavation 4 [ |
[ & sandstone 5
2
& upper lining 7 Show
& lower lining 8 B
X Contact Hide
) Element Parameters Show Only
/7 Hinge i
Hide Only —
<
Model Analvss Resuks Show <-> Hide —
Properties L |
© Mesh Set Include/Exclude Elements & Nodes
D 6
Name sitstone .
Color M 705901 Display Mode 4
Element Count 275 ;
Node Count 319 Display 3
Property 2 : Sitstone
Materal 2: sitsrone Transparency 4
Mass =
Shrink..
Delete

en created.
VYUTR PIUJECL 1S DBy SaVeU B dULU-Save TUTICrum.

> A mesh set{lower ining] which has 19 nodes and 18 elements has been created.

> [undo] Generate Mesh[lower ining]

> [Redo] Generate Mesh(lower ining]

> Work project is being saved by auto-save function.

Apply ]

T
| W:-91.7053, 1.92664
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Check material property for all
mesh sets.

@ - Display Mode (Mesh) >
Property Color
- Check property color under
Property tree
- Display Mode (Mesh) >
Mesh Set Color

‘/(& Dl cgw == < GTS NX - [3. Construction of SCL Tunnel_mesh.gts]
)

Geometry Mesh Static/Slope Analysis Seepage/Consolidation Analysis Dynamic Analysis Thermal Analysis Analysis Resuft. Tools

@, E! «, csys ﬁ 'ml Stage Set & pefine set 5 change property I — 1 PR g EEEE 8 X Tunnel Modeing @‘l
Mat:j pm;:y [ Function ~ verme || so &, Simuiate Stage g Voume Data Export || &% Constrant &K Slp crculer surface otk - = () g B 2 1 = A Anchor Modeing omoons
/ vinge = || Contact || Wizard B e sec £ constrant Equation [ Slp polygonal surface weiht 3§ 2¥ 8L b6 D B soi Test

Prop./CSys./Func. Construction Stage Boundary Load

#|GoenmidEeme) Bh%h 408 LE R RE QA QOO+ HE: @FFFHE D12

Model X Show All Meshes

- D o &R | £ - Basic T MeshSet(M) T
&) C\Users\jsyang\Desktop\Basic\3. .. ~ Hide All Meshes
-+ Coordinate System
;x\iﬂx‘imt Shading +Wireframe Edge
[E: fork Plane
[-é Datum Shading +Feature Edge
GE Material
=HB Property Shading
b dn]
=i 2D 3] Wireframe Edge
By Top layer (Plane Strain.. 1 ——
[P Siltstone (Plane Strain) 2 — Free-Face Wireframe Edge
" Sandstone (Plane Strai.. 3 —
N KA Feature Edge
i-HB Others [0]
: v
2 B Undefined 101 5 J Mesh Set Color
Model| Analysis Resufts Element Type Color
Properties 1 x
B Mesh set Property Color |
D 6
Name sitstone Material Color
Color [l 7pssp1
E‘E;"Egt Cﬂtu”t ;:2 Front-Back Color
jode Coun
Property 2 : Sittstone
vateral 2: Sitstone Change Mesh Color...
Mass

Random Color

q 3. Construction of SCL Tunnel_mesh.gts

Output

Apply
| GI10] N[644] E[655
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dary C 0” N

° Constraint X
Assign constraints to model e " P
boundaries and create self tome [Constrac 1
weight. 7] Select Object(s)
[+] consider All Mesh Sets
@ static/Slope Analysis >
Boundary > Constraint Boundary Set | ground fxiy v
- Auto tab =& Eanccl e
- Boundary Set: ground fixity
- OK
° Gravity >
() Static/Slope Analysis > Gravity
Load > Self Weight Name  |Gravity-1
-Gy: -1 Reference Object
- Load Set: self weight Type  [Coordinate -
- 0K Ref. CSys Global Rectangular
Components
Gx | 0|
o | ]
6z | of
v Spatial Distribution
53 Base Function | None e
Load Set [self weight V&
2 |42 Cancel Apply

@l | &1 basc T MeshSet) Rw ®®
@Ry | €. | Basic ~ MeshSet (M) ¥ R ®®
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Staged construction sequence

Shotcrete lining

Numbers indicate sequence .
|— A of lining construction A-A Section

Tunnel built with New Austrian Tunnelling Method (NATM)
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Convergence-confinement method

A staged construction analysis is required that the
tunnel lining is activated and the soil mesh set
inside the tunnel are deactivated. The main issue
in this analysis is to account for the three-
dimensional arching effect that occurs within the
soil and the deformations that occur around the
unsupported tunnel face.

The three-dimensional arching effect is simulated
by using the A or convergence-confinement
method (Panet and Guenot (1982)), in which the
proportion of unloading before lining construction
Is prescribed, so volume loss is a predicted value.
An internal force vector is applied at the nodes on
the tunnel boundary. A is initially equal to O and is
then progressively increased to 1 to model the
excavation process. At a prescribed value A, the
lining is installed, at which point the stress
reduction at the boundary is A;{o,}. The remainder
of the stress reduction is applied to create the
lining stress. The stress reduction with the lining in
place is then (1-Ay){o,}

Tunnel face = -
- T specific section

Gr:p:('j'o Gf,’:p
~
- P

; + linin

- ( 1—7\.0)00 0,=p= 0

=

e
/ |
/

R T T T / B L T R P —— -..g

L (e
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Define construction stages of
the SCL tunnel.

(1) Static/Slope Analysis >
Construction Stage > Stage
Set
- Stage Type: Stress
- Add
- Double click the
‘Construction Stage Set-1’

© - Stage Name: initial phase
- Show Data: Activate

- Select mesh, boundary and

4

load sets, and drag & drop
them into ‘Activated Data’ from
‘Set Data’. (as shown in the
figure)

- Check on: Clear

p Displacement

- Save

onstructio ‘!

Construction Stage Set

Name Construction Stage Set-2 | Add
Stage Type Stress & Modify
Mo Name Type Copy
1 Construction Stage Set-1 Stress
Delete
Define CS...
Close

Fal | €< oase

~ | All Geometries ( || [

R ®®

1

Define Construction Stage

Construction Stage Set Name

Construction Stage Set-1

Stage ID 1: initial phase M : Move to Previous Move to Next
Stage Name initial phase New Insert Delete
Stage Type Stress b
Set Data Activated Data Deactivated Data
= Q Mesh = Q Mesh Q Mesh
Q Default Mesh Set Q lower excavation 8 Boundary Condition
Q lower excavation Q sandstone sl Static Load
Q lower lining Q siltstone & Contact
Q sandstone Q top layer
Q siltstone Q upper excavation
Q top layer = &% Boundary Condition
Q upper excavation &8 ground fixity
Q upper lining = &k Static Load

= &% Boundary Condition
£ ground fixity
= &k Static Load
sl selfweight
2= Contact

sl selfweight
2 Contact

D Analysis Control...
D Qutput Control...
Initial Condition
[[]pefine water Level For Global
0y MNone ~
[ pefine water Level For Mesh Set

Input Water Level...

[ LDF...

Clear Displacement
[ slope Stability(SRM)
[ slope Stability(Sam)
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O -New
- Stage Name: upper

excavation

- Select mesh set, and drag &
drop it into ‘Deactivated Data’
from ‘Set Data’. (as shown in
the figure)

- Check on: LDF

- Load Distribution Factor
Current stage: 0.6

Next stage: 0.4

- OK

- Save

onstructio ‘!

Define Construction Stage

Construction Stage Set Name Construction Stage Set-1 b
Stage ID 2: upper excavation ~ % | Move to Previous Move to Next
Stage Name upper excavation New Insert Delete
Stage Type Stress .
Set Data Activated Data Deactivated Data
= Q Mesh Q Mesh =] Q Mesh
Q Default Mesh Set &8 Boundary Condition Q upper excavation
@ lower excavation sl Static Load 8 Boundary Condition
@ lower lining 2 Contact sl Static Load
@ sandstone & Contact
Q siltstone
Q top layer
& upper excavation
Q upper lining
= &% Boundary Condition
£ ground fixity
= &k Static Load
sl selfweight
2= Contact
Load Distribution Factor x % | €. -
N
After Current Distribution
Stage Factor
»
0 0.6
1 0.4
i1 ®|
+
»
w
Total 1
Mesh Name

Basic

D Analysis Control...
D Qutput Control...
Initial Condition
[[]pefine water Level For Global
0y MNone ~
[ pefine water Level For Mesh Set

Input Water Level...

LDF...

[ clear pisplacement

[ slope Stability(SRM)
[ slope Stability(Sam)

~ | All Geometries (| ¥

Rm ®®

1




O -New
- Stage Name: upper lining
- Select mesh set, and drag &
drop it into ‘Activated Data’
from ‘Set Data’. (as shown in
the figure)

- Save

nstructio ‘!

Define Construction Stage

Construction Stage Set Name

Construction Stage Set-1

Stage ID 3: upper lining ~ : Move to Previous Move to Next
Stage Name upper lining New Insert Delete
Stage Type Stress .
Set Data Activated Data Deactivated Data
= Q Mesh = Q Mesh Q Mesh
Q Default Mesh Set Q upper lining 8 Boundary Condition
@ lower excavation &8 Boundary Condition sl Static Load
@ lower lining sl Static Load & Contact
@ sandstone 2 Contact
Q siltstone
Q top layer
& upper excavation
Q upper lining

= &% Boundary Condition
£ ground fixity
= &k Static Load
sl selfweight
2= Contact

@R | £~ Basic

D Analysis Control...
D Qutput Control...
Initial Condition
[[]pefine water Level For Global
0y MNone v
[ pefine water Level For Mesh Set

Input Water Level...

[ LDF...

[ clear pisplacement

[ slope Stability(SRM)
[ slope Stability(Sam)

~ | All Geometries [ ¥

Rm ®®

1
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O -New
- Stage Name: lower

excavation

- Select mesh set, and drag &
drop it into ‘Deactivated Data’
from ‘Set Data’. (as shown in
the figure)

- Check on: LDF

- Load Distribution Factor
Current stage: 0.6

Next stage: 0.4

- OK

- Save

onstructio ‘!

Define Construction Stage
Construction Stage Set Name

Stage ID

4: lower excavation ~

Construction Stage Set-1

Stage Name

lower excavation New

Stage Type Stress

Set Data

Activated Data

: Move to Previous

Move to Next

Insert Delete

Deactivated Data

= @ Mesh
@ Default Mesh Set
Q lower excavation
Q lower lining
Q sandstone
Q siltstone
Q top layer
& upper excavation
Q upper lining

= &% Boundary Condition
£ ground fixity

= &k Static Load
sl selfweight

2= Contact

Q Mesh

&8 Boundary Condition
sl Static Load

2 Contact

Load Distribution Factor

After Current
Stage

Distribution
Factor

0.6
0.4

Total

Mesh Name

=] Q Mesh
Q lower excavation
8 Boundary Condition
sl Static Load
& Contact

(B YA

Basic

D Analysis Contral...
D Output Contral...
Initial Condition
D Define Water Level For Global
0y MNone ~
[ pefine water Level For Mesh Set

Input Water Level...

LDF...

[ clear pisplacement

[ slope Stability(SRM)
[ slope Stability(Sam)

~ | All Geometries (| ¥

Rm ®®

1




O -New
- Stage Name: lower lining
- Select mesh set, and drag &
drop it into ‘Activated Data’
from ‘Set Data’. (as shown in
the figure)
- Save
- Close

- Close

nstructio ‘!

Define Construction Stage

Construction Stage Set Name

Construction Stage Set-1

Stage ID 5: lower lining b : Move to Previous Move to Next
Stage Name lower lining New Insert Delete
Stage Type Stress .
Set Data Activated Data Deactivated Data
= Q Mesh = Q Mesh Q Mesh
Q Default Mesh Set Q lower lining 8 Boundary Condition
@ lower excavation &8 Boundary Condition sl Static Load
@ lower lining sl Static Load & Contact
@ sandstone 2 Contact
Q siltstone
Q top layer
& upper excavation
Q upper lining

= &% Boundary Condition
£ ground fixity
= &k Static Load
sl selfweight
2= Contact

@Ry | €. | Basic

D Analysis Control...
D Qutput Control...
Initial Condition
[[]pefine water Level For Global
0y MNone v
[ pefine water Level For Mesh Set

Input Water Level...

[ LDF...

[ clear pisplacement

[ slope Stability(SRM)
[ slope Stability(Sam)

~ | All Geometries (| ¥

Rm ®®

1
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Analysis > Analysis Case >
General

- Title: SCL tunnel

- Solution Type: Construction
Stage

- Analysis Control

- Check on: Initial Stage for
Stress Analysis

- Initial Stage: 1:initial phase
- Check on: Apply KO
Condition

- OK

- OK

Analysis > Analysis >
Perform

- Check on: Analysis Case
- OK

Add/Modify Analysis Case

Analysis Case Setting

Title [sct

tunnel

Deseription |

| anaysis Control

Solution Type

Construction Stage Set

Analysis Case Model

Construction Stage

All sets

Solve Each Load Set Independently

Output Control

Construction Stage Set-1 -
<< [ Active Sets
Sorting  |Name - Cancel

s
il

Apply

GTS NX Solver

Type | Description |

[ check onfoft

SCL tunnel

Construction Stage

Analysis Control

General Nonlinear Age

Water Pressure

DAutomat\caHy Consider Water Pressure

Initial Stage

itial Stage for Stress Analysis
Apply K0 Condition
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Check displacement of ground.

O lower lining > Displacement >
TOTAL TRANSLATION (V)

Result > General > Smooth:
Fringe
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Undeformed

Result > Show/Hide > Actual
Deformation
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